<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<title>Famed ad one highlight of 40-year career</title>
<link rel="apple-touch-icon" sizes="57x57" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="//media.arkansasonline.com/static/ao_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-16x16.png">
<link rel="manifest" href="manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="//media.arkansasonline.com/static/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Pea Ridge Times">
<meta name="application-name" content="Pea Ridge Times">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="
    Chan Hatcher of Bella Vista had a 40-year career in television advertising, with one of the highlights being an award for the well-known Budweiser frogs commercial.      
" />
<style>
      .latest__article {
        align-self: self-start;
      }
    </style>
<meta name="category" content="None/imported, [News] /Root/news, " />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="Chan Hatcher of Bella Vista had a 40-year career in television advertising, with one of the highlights being an award for the well-known Budweiser frogs commercial.      " />
<meta name="twitter:title" content="Famed ad one highlight of 40-year career" />
<meta name="twitter:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/197031010_WV-010621-Hatcher_ORIG.jpg" />
<meta property="og:title" content="Famed ad one highlight of 40-year career" />
<meta property="og:type" content="article" />
<meta property="og:url" content="//bvwv.nwaonline.com/news/2021/jan/06/famed-ad-one-highlight-of-40-year-career/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/197031010_WV-010621-Hatcher_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />
<meta property="og:site_name" content="Arkansas Online" />
<meta property="og:description" content="Chan Hatcher of Bella Vista had a 40-year career in television advertising, with one of the highlights being an award for the well-known Budweiser frogs commercial.      " />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2021-01-06 5:28" />

<meta itemprop="identifier" content="1402568" />
<meta itemprop="headline" content="Famed ad one highlight of 40-year career" />
<meta itemprop="description" content="Chan Hatcher of Bella Vista had a 40-year career in television advertising, with one of the highlights being an award for the well-known Budweiser frogs commercial.      " />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2021-01-06T05:28:00+00:00" />
<meta itemprop="url" content="https://bvwv.nwaonline.com/news/2021/jan/06/famed-ad-one-highlight-of-40-year-career/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Rachel Dickerson" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/197031010_WV-010621-Hatcher_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJ85XMX');</script>

<script type="text/javascript">
    var contentMeter = true;
</script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/67246/tag"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/bvwv', [300, 250], 'div-gpt-ad-300x250').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/bvwv', [300, 600], 'div-gpt-ad-300x600').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/bvwv', [[970, 90],[970,250],[728,90]], 'div-gpt-ad-flex').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/bvwv', [320, 50], 'div-gpt-ad-320x50').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();    
    googletag.enableServices();
  });
</script>
<script type="text/javascript" async src="https://media.arkansasonline.com/static/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style>
.breaking-news__text a, .breaking-news__text a:hover { color: #fff; }
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/styles.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/newseditor.css" />
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJ85XMX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form name="ao_search2" id="ao_search2" action="/search/">
<div class="btn--search">
<i class="fa fa-search"></i>
</div>
<div class="search-input__active">
<i class="fa fa-search"></i>
<input type="text" placeholder="search" type="text" value="" name="query" id="id_query">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<form name="ao_search3" id="ao_search3" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="query" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
<div class="menu nav__header-menu">
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">News
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/arkansas/northwest/?page=1" title="Local">Local</a>
</li>
<li>
<a href="/arkansas/" title="State">State</a>
</li>
<li>
<a href="/national/" title="National">National</a>
</li>
<li>
<a href="/world/" title="World">World</a>
</li>
<li>
<a href="#" title="Statement of Core Values">Statement of Core Values</a>
</li>
<li>
<a href="/obituaries/" title="Obituaries">Obituaries</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Sports</a>
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/sports/prep/" title="Prep">Prep</a>
</li>
<li>
<a href="/sports/college/" title="College">College</a>
</li>
<li>
<a href="/sports/pro/" title="Professional" target="_blank">Professional</a>
</li>
<li>
<a href="/outdoors/" title="Outdoors">Outdoors</a>
</li>
<li>
<a href="/sports/college/razorbacks" title="Razorbacks" target="_blank">Razorbacks</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">
Opinion
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/opinion/northwest" title="Local">Local</a>
</li>
<li>
<a href="/opinion/" title="State">State</a>
</li>
<li>
<a href="#" title="Columnists">Columnists</a>
</li>
<li>
<a href="/submit/letter/" title="Submit Letter to the editor">Submit Letter to the editor</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">
Business
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
 <a href="/business/arkansas/northwest/" title="Local">Local</a>
</li>
<li>
<a href="/business/arkansas/" title="State">State</a>
</li>
<li>
<a href="/business/national/" title="National">National</a>
</li>
<li>
<a href="/walmart/" title="Walmart">Walmart</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Features
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/northwestprofiles/" title="Northwest Profiles">Northwest Profiles</a>
</li>
<li>
<a href="/ourtown/" title="Our Town">Our Town</a>
</li>
<li>
<a href="/features/moviestyle/" title="Movie Style">Movie Style</a>
</li>
<li>
<a href="/religtion/" title="Religion">Religion</a>
</li>
<li>
<a href="/whatsup/onstage/" title="On Stage">On Stage</a>
</li>
<li>
<a href="/features/whatsup/" title="What’s Up">What’s Up</a>
</li>
<li>
<a href="https://www.getoutintheozarks.com/" title="Get Out in the Ozarks">Get Out in the Ozarks</a>
</li>
<li>
<a href="/features/family/" title="Family">Family</a>
</li>
<li>
<a href="/features/homestyle/" title="Home Style">Home Style</a>
</li>
<li>
<a href="/life/" title="Life">Life</a>
</li>
<li>
<a href="https://celebrations.nwaonline.com/" title="Celebrations">Celebrations</a>
</li>
<li>
<a href="/puzzles/" title="Puzzles">Puzzles</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Media
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="#" title="Photos">Photos</a>
</li>
<li>
<a href="http://nwamedia.photoshelter.com/gallery-collection/Features/C0000ad9PcDlqBho" title="Society galleries">Society galleries</a>
</li>
<li>
<a href="#" title="Prep Galleries">Prep Galleries</a>
</li>
<li>
<a href="#" title="Razorbacks Galleries">Razorbacks Galleries</a>
</li>
<li>
<a href="/video/" title="Videos">Videos</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Marketplace
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="http://marketplace.nwaonline.com/marketplace/" title="Classifieds">Classifieds</a>
</li>
<li>
<a href="http://www.nwajobfinder.com/" title="Jobs">Jobs</a>
</li>
<li>
<a href="http://www.nwahomes.com/" title="Homes">Homes</a>
</li>
<li>
<a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
</li>
<li>
<a href="/eventhub/" title="Events">Events</a>
</li>
<li>
<a href="https://www.nwadealpiggy.com/" title="Deal Piggy">Deal Piggy</a>
</li>
<li>
<a href="/advertising/" title="Advertising">Advertising</a>
</li>
<li>
<a href="#" title="Self Service Advertising">Self Service Advertising</a>
</li>
<li>
<a href="#" title="Print and Digital Advertising">Print and Digital Advertising</a>
</li>
</ul>
</div>

</div>
</nav>
</div>
<a class="header__link" href="//bvwv.nwaonline.com" title="Pea Ridge Times"><img class="header__logo--nwadg" src="https://cdn.wehco.com/weekly-vista/weekly-vist-logo-white.png" alt=""></a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//bvwv.nwaonline.com/news/2021/jan/06/famed-ad-one-highlight-of-40-year-career/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//bvwv.nwaonline.com/news/2021/jan/06/famed-ad-one-highlight-of-40-year-career/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/bvwv/news/" title="News">News</a>
<a class="subheader__link" href="/bvwv/community/" title="Community">Community</a>
<a class="subheader__link" href="/bvwv/obituaries/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="/bvwv/Sports_and_Recreation/" title="Recreation">Recreation</a>
<a class="subheader__link" href="/bvwv/Editorial/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/bvwv/Religion/" title="Religion">Religion</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Bella-Vista-Weekly-Vista/C0000kMMHbl_tiaU" title="Photos">Photos</a>
<a class="subheader__link" href="https://bvwv.nwaonline.com/contactus/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="https://bvwv.nwaonline.com/email/" title="Email Updates">Email Updates</a>
</div>
<main class="container">
<div class="ad-block-section">
<div class="ad-block-section__top-mobile"><span class="ad">ADVERTISEMENT</span><div id='div-gpt-ad-320x50'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-320x50'); });
</script>
</div></div>
<div class="ad-block-section__top-desktop"><span class="ad">ADVERTISEMENT</span> <div id='div-gpt-ad-flex'>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-flex'); });
            </script>
</div></div>
</div>
<div class="article-header-2">
<span class="most-recent-article-info">
<span class="most-recent-article-title" role="heading">Famed ad one highlight of 40-year career</span>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" href="/staff/rachel-dickerson/">Rachel Dickerson</a>

|
January 6, 2021 at 5:28 a.m.
</span>
<span class="comments-and-share">

<span class="share-section">

 
<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4da255f70f1c3942"></script>

</span>
</span>
</span>
</div>
<div class="left-and-right-rail">
<div id="article_body" class="left-rail article__body">
<div class="article-image-group">
<img class="article-image" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/197031010_WV-010621-Hatcher_ORIG_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="story.lead_photo.caption" alt="Rachel Dickerson/The Weekly Vista Chan Hatcher of Bella Vista is pictured with a Clio he won for the Budweiser frogs commercial. He was in advertising for 40 years." title="Rachel Dickerson/The Weekly Vista Chan Hatcher of Bella Vista is pictured with a Clio he won for the Budweiser frogs commercial. He was in advertising for 40 years.">
<span class="article-image-credit">Rachel Dickerson/The Weekly Vista Chan Hatcher of Bella Vista is pictured with a Clio he won for the Budweiser frogs commercial. He was in advertising for 40 years.</span>
</div>
<div class="bc"></div>
<div itemprop="articleBody">
<p>Chan Hatcher of Bella Vista had a 40-year career in television advertising, with one of the highlights being an award for the well-known Budweiser frogs commercial.</p>
<p>When Hatcher was a boy, his father brought home the family's first television set, and the first thing they saw on the TV was a beer commercial, he said. He told his dad he was going to make commercials someday.</p>
<p>Hatcher served in the Army during the Korean War era and then, while in college after his three-year service, he did an internship at an advertising company called Leo Burnett in Chicago. They liked his work, and he left the internship feeling good about advertising. After graduating from college, he started full-time at Leo Burnett, which was responsible for creating the Jolly Green Giant, Charlie the Tuna, the Keebler Elves, Tony the Tiger and the Maytag repairman. He started as an audio engineer, then was promoted to a business manager on the Kellogg's account, and then became a producer. He worked there for about 12 years.</p>
<p>Then he got an offer from GTR Productions to be a director/cameraman. He was there about two years when he got an offer from Cunningham and Walsh. They were looking for someone to organize the production department and run all the productions coming out of the Chicago office. He spent 12 years with that company and became senior vice president/director of broadcast productions. Then he was appointed director of operations and found himself running the agency. After 12 years there, the company lost its biggest account, Brown and Williamson, which makes Kool cigarettes, and the New York headquarters decided to downsize.</p>
<p>Hatcher was offered a job as senior vice president of broadcast productions at D'Arcy Masius Benton and Bowles in St. Louis, which was a big change because he had always been from Chicago. The company's biggest account was Budweiser, and they also had other big accounts, including Michelob and M&M Mars.</p>
<p>The story of the Budweiser frogs ad goes back to the ad team's art director, Hatcher said. The art director told the team's writer that there was a pond on his family's farm when he was growing up, and he remembered there was a frog that seemed to be saying "bud, bud, bud." And he thought it would be a good idea for a Budweiser ad to have a frog saying "bud."</p>
<p>The writer told him he was crazy, but after he slept on the idea, he came back and suggested three frogs, one saying "bud" one saying "weis" and one saying "er." They approached Hatcher to discuss how to make the idea happen.</p>
<p>Hatcher learned there was a new technology called animatronics that had been used on Jurassic Park, and he got in touch with a friend in Hollywood who connected him to Gore Verbinski, who was new to the industry at the time but now is a well-known film director and producer. Verbinski made the animatronic frogs a reality.</p>
<p>Next Hatcher put together an estimate for Anheuser-Busch. The company expected three frogs in a pond to be "cheap," he said.</p>
<p>"I thought they were going to kill me," when they found out what the estimate was, he said.</p>
<p>However, they got the funds approved and went to Stage 36 at Universal Studios, waterproofed the stage, built short walls and filled them with water. Besides the frogs and lily pads, they also put in a swamp shack, because the customer wanted the Budweiser sign in the shot and there had to be somewhere to hang it.</p>
<p>It took six people to operate the three frogs. Three were underneath the stage and would inflate the goiters, open and close the eyes and turn the heads. The other three made the mouths move in sync with an audio track with mouthpieces connected to a computer.</p>
<p>When the commercial was completed, Hatcher got a call from the ad agency saying they had lost the Budweiser account.</p>
<p>"It was because of a snafu with our New York office that bought media time for Phillip Morris," a competitor of Anheuser-Busch, he said.</p>
<p>When the team returned from making the commercial and Hatcher called the brand manager on the Budweiser account, instead of inviting them to screen the commercial with them, he had them send it over in a cab.</p>
<p>"It ran on the Super Bowl and we kind of got famous," he said.</p>
<p>He won a coveted Clio for the commercial, which is like an Academy Award for ads, he said. He has also won numerous other advertising and film awards, including a Silver Lion award at the Cannes Film Festival. In 2000, he and his creative partners and the Budweiser frogs were elected to the Clios Hall of Fame.</p>
<p>During his career, Hatcher had the opportunity to meet a number of celebrities, including the cast of The Beverly Hillbillies, Charlton Heston, George Burns, Betty White, June Lockhart and others.</p>
<p>He told Charlton Heston he felt awkward giving him directions on how to read his lines for an advertisement.</p>
<p>Heston replied, "I may have parted the Red Sea but, when it comes to advertising, you're the boss."</p>
<p>While he was working at Cunningham and Walsh, his creative director had an idea for an ad with a tobacco brand with George Burns smoking a pipe instead of a cigar for a twist. Hatcher had the opportunity to go to Burns' home during their time working together.</p>
<p>Hatcher said his kids and grandkids are all in film and advertising now. One son has ads on the Super Bowl every year, and a granddaughter works for Dreamworks.</p>
<p>"It's incredible how they've all picked up on film," he said.</p>
<p>Hatcher retired in 1995 and moved to Bella Vista in 1998. In 2004 he was awarded the Distinguished Graduate Award from his alma mater, Florida Southern College in Lakeland, Fla.</p>
<p>He is a retired member of the Directors Guild of America and the Screen Actors Guild.</p>
</div>
<div data-widget-id="ent_323-1"></div>
<div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>

<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
<div data-widget-id="recom_323-2" style="margin-bottom: 10px;"></div>
<h2>Comments</h2><a name="story-comments"></a>
<div class="comments" id="comments">
<style>
.iewarn { display: none; }
.edgewarn { display: none; }
@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {
.iewarn{display: block; font-weight: bold;}
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }
}
@media screen\0 {
.iewarn{display: block; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }

}    
@supports (-ms-ime-align:auto) { 
.edgewarn{display: block !important; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.edgewarn a { text-decoration: underline; }
.iewarn{display: none;}
.iehide{display: none;}
}
</style>
<div class="iewarn">COMMENTS - It looks like you're using Internet Explorer, which isn't compatible with our commenting system. You can join the discussion by using another browser, like <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> or <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
<div class="edgewarn">It looks like you're using Microsoft Edge. Our commenting system is more compatible with <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> and <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
<div class="iehide">
<div id="coral_thread"></div>
<script type="text/javascript">
            (function() {
                var d = document, s = d.createElement('script');
                s.src = 'https://talk.arkansasonline.com/assets/js/embed.js';
                s.onload = function() {
                    Coral.createStreamEmbed({
                        id: "coral_thread",
                        autoRender: true,
                        rootURL: 'https://talk.arkansasonline.com',
                        storyID: '1402568-BVWV',
                        storyURL: window.location.href.split('?')[0].split('#')[0],
                    });
                };
                (d.head || d.body).appendChild(s);
            })();
            </script>
</div>
</div>

</div>
<div class="right-rail">
<div class="add-position-right">
<div id='div-gpt-ad-300x250'>
<script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250'); });
                  </script>
</div>
</div>
<div class="other-news"></div>
<other-news>
<div data-widget-id="recom_323-1"></div>
</other-news>

<div class="add-position-right sticky three-x-six"><span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>


</main>
<footer>
<div class="container footer"><img class="footer__logo" src="https://media.arkansasonline.com/static/nwa_redesign/dist/img/BVWV_Web_425x72_color.png" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2021, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2018, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>


<script src="https://media.arkansasonline.com/static/nwa_redesign/dist/js/scripts.js"></script>
<script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);
      
      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      
      
      _gaq.push(['_trackPageview', '/weeklies/bvwv/news/2021/jan/06/famed-ad-one-highlight-of-40-year-career/']);
      _gaq.push(['_trackPageLoadTime']);
      
      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
<script>
jQuery('.hideonAO').parent().hide();
</script>

<script type="text/javascript">
(function() {
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_324.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>
</body>
</html>
