
<!DOCTYPE html>
<html dir="ltr" lang="en">
<head>
<title>Sunset Hotel overlooked Lake Bella Vista</title>
<meta charset="utf-8">
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="The following article is reprinted from the December 16, 2015, edition of The Weekly Vista:" />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://wehco.media.clients.ellingtoncms.com/static-4/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="The Weekly Vista">
<meta name="application-name" content="The Weekly Vista">
<meta name="category" content="None/, None/imported, [News] /Root/News/community, " />
<meta name="topic" />
<meta name="entities" />
<meta name="scrapeurl" content="https://wehco-bi.appspot.com/app.php?id=2279346&d=arkansasonline" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="The following article is reprinted from the December 16, 2015, edition of The Weekly Vista:" />
<meta name="twitter:title" content="Sunset Hotel overlooked Lake Bella Vista" />
<meta name="twitter:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200152534_Picture-1_ORIG.jpg" />
<meta property="og:title" content="Sunset Hotel overlooked Lake Bella Vista" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bvwv.nwaonline.com/news/2021/dec/22/sunset-hotel-overlooked-lake-bella-vista/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200152534_Picture-1_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />
<meta property="og:site_name" content="The Vista Weekly" />
<meta property="og:description" content="The following article is reprinted from the December 16, 2015, edition of The Weekly Vista:" />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2021-12-22 10:03" />

<meta itemprop="identifier" content="2279346" />
<meta itemprop="headline" content="Sunset Hotel overlooked Lake Bella Vista" />
<meta itemprop="description" content="The following article is reprinted from the December 16, 2015, edition of The Weekly Vista:" />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2021-12-22T10:03:00+00:00" />
<meta itemprop="url" content="https://bvwv.nwaonline.com/news/2021/dec/22/sunset-hotel-overlooked-lake-bella-vista/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200152534_Picture-1_ORIG_t600.jpg?4326734cdb8e39baa3579048ef63ad7b451e7676" />

<link rel="apple-touch-icon" sizes="57x57" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-120x120.png">
 <link rel="apple-touch-icon" sizes="144x144" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/favicon-16x16.png">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/css/styles.css">
<link rel="stylesheet" href="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/css/newseditor.css">
<script>
  !function(e,o,n,i){if(!e){e=e||{},window.permutive=e,e.q=[];var t=function(){return([1e7]+-1e3+-4e3+-8e3+-1e11).replace(/[018]/g,function(e){return(e^(window.crypto||window.msCrypto).getRandomValues(new Uint8Array(1))[0]&15>>e/4).toString(16)})};e.config=i||{},e.config.apiKey=o,e.config.workspaceId=n,e.config.environment=e.config.environment||"production",(window.crypto||window.msCrypto)&&(e.config.viewId=t());for(var g=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<g.length;r++){var w=g[r];e[w]=function(o){return function(){var n=Array.prototype.slice.call(arguments,0);e.q.push({functionName:o,arguments:n})}}(w)}}}(window.permutive,"79f73579-173c-4ac9-aef4-7d0cb40f0b84","32486ac9-2d2f-4adf-abee-f255f399471e",{});
  permutive.addon('web', {
      page: {
        "classifications_watson": {
          "keywords": "$alchemy_keywords",
          "categories": "$alchemy_taxonomy",
          "sentiment": "$alchemy_document_sentiment"
        }
      }
    }
  );
  </script>
<script async src="https://32486ac9-2d2f-4adf-abee-f255f399471e.edge.permutive.app/32486ac9-2d2f-4adf-abee-f255f399471e-web.js"></script>
<script type="text/javascript">
    var dfpAdunit = 'nwa/nwadg/weeklies/bvwv';
  </script>
<script>
window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
    'event': 'dataLayer-loaded',
    'author': 
                  
                    ''
                  
                ,
    'articleCategory': 'None/, None/Imported, /News/Community'
                        ,
    'contentType': 'section',
    'contentPublishDate': 
                            
                                'December 22, 2021'
                            
                          ,
    'companyName': 'Northwest Arkansas Online',
    'contentPublishedDayOfWeek': 
				   'Wednesday'
 				 ,
    'subdomain': '',
    'articleTitle': 
                        'Sunset Hotel overlooked Lake Bella Vista'
                    , 
    'subscription': 'free',
    'authentication': 'Not logged-in'   
})
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJ85XMX');</script>

<script type="text/javascript" async src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>

<script type="text/javascript">
    var contentMeter = true;
</script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/67246/tag"></script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</head>
<body class="body">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJ85XMX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header__container" style="position: relative;">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form id="ellington_search" name="ellington_search" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input id="id_query" type="text" placeholder="search" value="" name="q">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<div class="nav__header-search-group">
<form name="ellington_search2" id="ellington_search2" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="q" id="id_query">
<button class="nav__header-search-btn">
<em class="fas fa-search fa-lg"></em>
</button>
</div>
</form>
</div>
</div>
</nav>
</div>
<a class="header__link" href="//bvwv.nwaonline.com" title="The Weekly Vista">
<img class="header__logo--nwadg" src="https://cdn.wehco.com/weekly-vista/weekly-vist-logo-white.png" style="max-width: 14.3125rem" alt="The Weekly Vista">
</a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//bvwv.nwaonline.com/news/2021/dec/22/sunset-hotel-overlooked-lake-bella-vista/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//bvwv.nwaonline.com/news/2021/dec/22/sunset-hotel-overlooked-lake-bella-vista/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/bvwv/news/" title="News">News</a>
<a class="subheader__link" href="/bvwv/community/" title="Community">Community</a>
<a class="subheader__link" href="/bvwv/obituaries/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="/bvwv/Sports_and_Recreation" title="Recreation">Recreation</a>
<a class="subheader__link" href="/bvwv/Editorial/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/bvwv/Religion/" title="Religion">Religion</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="http://nwamedia.photoshelter.com/gallery-collection/Bella-Vista-Weekly-Vista/C0000kMMHbl_tiaU" title="Photos">Photos</a>
<a class="subheader__link" href="/contactus/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="/email/" title="Email Updates">Email Updates</a>
</div>

<main class="container">
<div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-320x50'></div>
<div data-ad='div-gpt-ad-flex'></div>
</div>

<div class="section-page-header">
<h1 class="most-recent-article-title" role="heading">Sunset Hotel overlooked Lake Bella Vista</h1>
<span class="most-recent-article-bi-line">
December 22, 2021 at 10:03 a.m.
</span>
</span>
<span class="comments-and-share">
<span class="share-section">

<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-533af6297e0524e5" async="async"></script>

</span>
</span><div data-widget-id="flw_324-1"></div>
</div>
<div class="left-and-right-rail">
<div class="left-rail">
<div class="article-image-group">
<img class="article-image" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200152534_Picture-1_ORIG_t800.jpg?90232451fbcadccc64a17de7521d859a8f88077d" alt="" title="">
<span class="article-image-credit">Photo courtesy of the Bella Vista Historical Museum Steps leading from the hotel went down to the highway for guests to use who were without cars. The steps were named &amp;#x201c;Jacobs&amp;#x2019; Ladder&amp;#x201d; after Elmer Jacobs of Tulsa, who owned a cottage on the side of the hill overlooking the road. He had built steps from the road to his cottage, and they were extended to the hotel after it was built. If the steps still existed today, they would come down into the north parking lot of the Highway Welcome Center.
</span>
<div id="article_body" class="fr-view">
<div class="bc"></div>
<div itemprop="articleBody">

<style>
    .photo {
      width: 100%;
      max-width: 50rem
    }
    </style>
<p></p><p>The following article is reprinted from the December 16, 2015, edition of The Weekly Vista:</p><p>"The Sunset Hotel was an imposing structure 276 feet long, sitting atop Sunset Mountain with a dramatic view of the surrounding area. Two wings containing 65 sleeping rooms extended from a huge lobby northward and southward at a slight angle to follow the contour of the mountain." (From Vision to Reality, by Gil Fite, 1993.)</p><p>The Sunset Hotel was built by the Linebarger Brothers and opened in 1929. It was a popular destination in the 1930's and 1940's before the Linebargers sold it, along with the rest of the Lake Bella Vista resort, to E. L. Keith in 1952. In his autobiography, Keith wrote, "I operated it as a hotel for the first two years, then I rented it to the Baptist Institute of the Ozarks, rent free....I told them if they could make a success of the school, I would give them the building, but the school lasted only five years."</p><p>In 1960, Tex Newman of Oklahoma City leased the Sunset from Keith with an option to buy, but he failed to make a profit, so Newman turned it back over to Keith in 1963. It was never again operated as a hotel.</p><p>John Cooper Sr. bought the Sunset from Keith in early 1964, when he purchased the entire Lake Bella Vista resort prior to opening Bella Vista Village in 1965. Cooper restored it and opened it as an office building for his company. Renamed Village Hall, it held their sales and marketing departments, some offices of the Property Owners Association, and Cooper's monthly newspaper, the Village Vista, which later became the Weekly Vista.</p><p>The building was listed on the National Register of Historic Places in 1991, but was emptied in 1992 when all the offices were moved to Town Center. From that point on, the building remained vacant. It was sold by Cooper in 1997 to Larry Wilson of California. Wilson had also purchased Wonderland Cave from the Linebarger family in 1996, after his brother, who lived in Searcy, Arkansas, read about the Cave being for sale and told Wilson, who on a later visit saw that the hotel building was also on the market.</p><p>However, Wilson did not go ahead and develop the hotel site, so the building continued to remain vacant and vulnerable, resulting in Lloyds of London cancelling their insurance policy on it just a few months before it was partially burned by an arsonist in a daytime fire in early 1999. A second arson fire in the middle of the night in July, 1999, totally destroyed it. Wilson announced plans to rebuild but instead in late 1999, he put the property on the market, and in 2000, he sold it to another company he had formed, with an announcement in 2001 of plans to develop both the hotel site and the Wonderland Cave.</p><p>However, for financial reasons, the plans did not materialize on either project, and lenders foreclosed on the hotel property in 2003. It was sold at auction in 2004 back to Cooper Communities, so the 15-acre vacant site became their private property. All that remains is the foundation of the building and some of the paved parking lot. No plans for the site have been announced.</p><p>Editor's Note: As an update to this 2015 article, it should be noted that the Sunset Hotel property was sold in October 2020 by Cooper Communities to Natural Holdings II LLC. The new owner has not announced plans for the site.</p><p>For more information about the history of Bella Vista, visit the Bella Vista Historical Museum at 1885 Bella Vista Way (Highway 71 &amp; Kingsland). Hours are Thursday-Sunday, 1-5 p.m. Admission is free. Phone 479-855-2335. Website www.bellavistamuseum.org.</p><div class="inline inline_photo" id="2450397"><div class="fr-img-space-wrap"><span class="fr-img-caption photo fr-fic fr-dii"> <span class="fr-img-wrap"> <a href="/photos/2021/dec/22/2450397/"><img alt="photo" class="photo" src="https://wehco.media.clients.ellingtoncms.com/imports/adg/photos/200152534_Picture-2_ORIG.jpg" /></a> <span class="fr-inner"> Photo donated to the Bella Vista Historical Museum The Sunset was renamed Village Hall by Cooper Communities in 1965 and used as an office building until 1992. This photo was taken of the abandoned building by aerial photographer Greg Stanton shortly before it was destroyed by fire in 1999.<br /></span> </span> </span></div></div><p></p>
</div>
</div>
<p class="post_story_blurb"><em>Print Headline: Sunset Hotel overlooked Lake Bella Vista</em></p>

<div class="add-position-top-mobile hide-for-desktop"><div class="ad-block">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250-content'></div>
</div></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>
<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
</div>
</div>
<div class="right-rail">
<div class="add-position-right">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x250'>
</div>
</div>
<div class="other-news">
<div class="other-news">
<h2>Recommended for you</h2>
</div>
</div>
<div class="add-position-right sticky three-x-six">
<span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>
</main>
<footer>
<div class="container footer">
<img class="footer__logo" src="https://wehco.media.clients.ellingtoncms.com/static-4/nwa_redesign/dist/img/BVWV_Web_425x72_color.png" alt="The Weekly Vista Logo">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="http://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
 <li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2021, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2018, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>
<script src="https://wehco.media.clients.ellingtoncms.com/static-4/scripts/all.js"></script>
<script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);

      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      

      _gaq.push(['_trackPageview', '/weeklies/bvwv/news/2021/dec/22/sunset-hotel-overlooked-lake-bella-vista/']);
      _gaq.push(['_trackPageLoadTime']);

      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
</body>
</html>
