<!DOCTYPE html>
<html lang="en">
<head>

<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<title>Governor issuing statewide mask order; virus cases rise by 817</title>
<link rel="apple-touch-icon" sizes="57x57" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="//media.arkansasonline.com/static/ao_redesign/dist/img/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="//media.arkansasonline.com/static/ao_redesign/dist/img/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="//media.arkansasonline.com/static/ao_redesign/dist/img/favicon-16x16.png">
<link rel="manifest" href="manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="//media.arkansasonline.com/static/ao_redesign/dist/img/ms-icon-144x144.png">
<meta name="theme-color" content="#333333">
<meta name="apple-mobile-web-app-title" content="Pea Ridge Times">
<meta name="application-name" content="Pea Ridge Times">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no" />
<meta http-equiv="X-UA-Compatible" content="ie=edge" />
<meta name="description" content="
    Gov. Asa Hutchinson announced Thursday he will issue an executive order mandating Arkansans wear face coverings in all public places where physical distancing is not possible.
" />
<meta name="category" content="None/coronavirus, None/coronavirus-free, None/applatest, [News] /Root/News/arkansas, [News] /Root/News/Arkansas/coronavirus, [News] /Root/News/Arkansas/northwest, " />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@arkansasonline" />
<meta name="twitter:description" content="Gov. Asa Hutchinson announced Thursday he will issue an executive order mandating Arkansans wear face coverings in all public places where physical distancing is not possible." />
<meta name="twitter:title" content="Governor issuing statewide mask order; virus cases rise by 817" />
<meta name="twitter:image" content="https://wehco.media.clients.ellingtoncms.com/img/photos/2020/07/16/TM_0715Wildart_GovPresr1.JPG" />
<meta property="og:title" content="Governor issuing statewide mask order; virus cases rise by 817" />
<meta property="og:type" content="article" />
<meta property="og:url" content="//bvwv.nwaonline.com/news/2020/jul/16/watch-live-governor-state-health-officials-give/" />
<meta property="og:image" content="https://wehco.media.clients.ellingtoncms.com/img/photos/2020/07/16/TM_0715Wildart_GovPresr1_t600.JPG?4326734cdb8e39baa3579048ef63ad7b451e7676" />
<meta property="og:site_name" content="Arkansas Online" />
<meta property="og:description" content="Gov. Asa Hutchinson announced Thursday he will issue an executive order mandating Arkansans wear face coverings in all public places where physical distancing is not possible." />
<meta property="fb:app_id" content="345816788851641" />
<meta property="article:published_time" content="2020-07-16 3:32" />

<meta itemprop="identifier" content="1289133" />
<meta itemprop="headline" content="Governor issuing statewide mask order; virus cases rise by 817" />
<meta itemprop="description" content="Gov. Asa Hutchinson announced Thursday he will issue an executive order mandating Arkansans wear face coverings in all public places where physical distancing is not possible." />
<meta itemprop="pageType" content="article" />
<meta itemprop="datePublished" content="2020-07-16T15:32:15+00:00" />
<meta itemprop="url" content="https://bvwv.nwaonline.com/news/2020/jul/16/watch-live-governor-state-health-officials-give/" />
<meta itemprop="inLanguage" content="en" />
<meta itemprop="author" content="Nyssa Kruse" />
<meta itemprop="thumbnailUrl" content="https://wehco.media.clients.ellingtoncms.com/img/photos/2020/07/16/TM_0715Wildart_GovPresr1_t600.JPG?4326734cdb8e39baa3579048ef63ad7b451e7676" />


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJ85XMX');</script>

<script type="text/javascript">
    var contentMeter = true;
</script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/67246/tag"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/bvwv', [300, 250], 'div-gpt-ad-300x250').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/bvwv', [300, 600], 'div-gpt-ad-300x600').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/bvwv', [[970, 90],[970,250],[728,90]], 'div-gpt-ad-flex').addService(googletag.pubads());
    googletag.defineSlot('/27879627/nwa/nwadg/weeklies/bvwv', [320, 50], 'div-gpt-ad-320x50').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();    
    googletag.enableServices();
  });
</script>
<script type="text/javascript" async src="https://media.arkansasonline.com/static/nwa_redesign/dist/js/prebid.js"></script>

<script src="//cdn.blueconic.net/wehco.js"></script>
<script type="text/javascript">var bcTagged = true;</script>


<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<style>
.breaking-news__text a, .breaking-news__text a:hover { color: #fff; }
</style>
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/styles.css" />
<link rel="stylesheet" type="text/css" media="all" href="https://media.arkansasonline.com/static/nwa_redesign/dist/css/newseditor.css" />
</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KJ85XMX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header>
<div class="header">
<div class="header__menu-and-search">
<div class="header__search-desktop">
<form name="ao_search2" id="ao_search2" action="/search/">
<div class="btn--search"><i class="fa fa-search"></i></div>
<div class="search-input__active"><i class="fa fa-search"></i>
<input type="text" placeholder="search" type="text" value="" name="query" id="id_query">
</div>
</form>
</div>
<nav class="nav__header">
<div class="nav__header-search">
<form name="ao_search3" id="ao_search3" action="/search/">
<div class="nav__header-search-group">
<input class="nav__header-search-input" type="text" value="" name="query" id="id_query">
<button class="nav__header-search-btn"><em class="fas fa-search fa-lg"></em></button>
</div>
</form>
</div>
<div class="menu nav__header-menu">
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">News
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/arkansas/northwest/?page=1" title="Local">Local</a>
</li>
<li>
<a href="/arkansas/" title="State">State</a>
</li>
<li>
<a href="/national/" title="National">National</a>
</li>
<li>
<a href="/world/" title="World">World</a>
</li>
<li>
<a href="#" title="Statement of Core Values">Statement of Core Values</a>
</li>
<li>
<a href="/obituaries/" title="Obituaries">Obituaries</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Sports</a>
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/sports/prep/" title="Prep">Prep</a>
</li>
<li>
<a href="/sports/college/" title="College">College</a>
</li>
<li>
<a href="/sports/pro/" title="Professional" target="_blank">Professional</a>
</li>
<li>
<a href="/outdoors/" title="Outdoors">Outdoors</a>
</li>
<li>
<a href="/sports/college/razorbacks" title="Razorbacks" target="_blank">Razorbacks</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">
Opinion
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/opinion/northwest" title="Local">Local</a>
</li>
<li>
<a href="/opinion/" title="State">State</a>
</li>
<li>
<a href="#" title="Columnists">Columnists</a>
</li>
<li>
<a href="/submit/letter/" title="Submit Letter to the editor">Submit Letter to the editor</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">
Business
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/business/arkansas/northwest/" title="Local">Local</a>
</li>
<li>
<a href="/business/arkansas/" title="State">State</a>
</li>
<li>
<a href="/business/national/" title="National">National</a>
</li>
<li>
<a href="/walmart/" title="Walmart">Walmart</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Features
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="/northwestprofiles/" title="Northwest Profiles">Northwest Profiles</a>
</li>
<li>
<a href="/ourtown/" title="Our Town">Our Town</a>
</li>
<li>
<a href="/features/moviestyle/" title="Movie Style">Movie Style</a>
</li>
<li>
<a href="/religtion/" title="Religion">Religion</a>
</li>
<li>
<a href="/whatsup/onstage/" title="On Stage">On Stage</a>
</li>
<li>
<a href="/features/whatsup/" title="What’s Up">What’s Up</a>
</li>
<li>
<a href="https://www.getoutintheozarks.com/" title="Get Out in the Ozarks">Get Out in the Ozarks</a>
</li>
<li>
<a href="/features/family/" title="Family">Family</a>
</li>
<li>
<a href="/features/homestyle/" title="Home Style">Home Style</a>
</li>
<li>
<a href="/life/" title="Life">Life</a>
</li>
<li>
<a href="https://celebrations.nwaonline.com/" title="Celebrations">Celebrations</a>
</li>
<li>
<a href="/puzzles/" title="Puzzles">Puzzles</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Media
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="#" title="Photos">Photos</a>
</li>
<li>
<a href="https://nwamedia.photoshelter.com/gallery-collection/Features/C0000ad9PcDlqBho" title="Society galleries">Society galleries</a>
</li>
<li>
<a href="#" title="Prep Galleries">Prep Galleries</a>
</li>
<li>
<a href="#" title="Razorbacks Galleries">Razorbacks Galleries</a>
</li>
<li>
<a href="/video/" title="Videos">Videos</a>
</li>
</ul>
</div>
<div class="nav-list nav__header-menu-item">
<span class="nav-list-header nav__header-menu-text">Marketplace
<em class="caret fas fa-angle-down"></em>
</span>
<ul class="nav-submenu nav__header-sub-menu">
<li>
<a href="http://marketplace.nwaonline.com/marketplace/" title="Classifieds">Classifieds</a>
</li>
<li>
<a href="http://www.nwajobfinder.com/" title="Jobs">Jobs</a>
</li>
<li>
<a href="http://www.nwahomes.com/" title="Homes">Homes</a>
</li>
<li>
<a href="http://www.autosarkansas.com/" title="Autos">Autos</a>
</li>
<li>
<a href="/eventhub/" title="Events">Events</a>
</li>
<li>
<a href="https://www.nwadealpiggy.com/" title="Deal Piggy">Deal Piggy</a>
</li>
<li>
<a href="/advertising/" title="Advertising">Advertising</a>
</li>
<li>
<a href="#" title="Self Service Advertising">Self Service Advertising</a>
</li>
<li>
<a href="#" title="Print and Digital Advertising">Print and Digital Advertising</a>
</li>
</ul>
</div>

</div>
</nav>
</div>
<a class="header__link" href="//bvwv.nwaonline.com" title="Pea Ridge Times"><img class="header__logo--nwadg" src="https://cdn.wehco.com/weekly-vista/weekly-vist-logo-white.png" alt=""></a>
<div class="settings">
<div class="settings__group-for-mobile"><em class="fas fa-user-circle settings__mobile-icon"><span class="settings__signed-in-text"><i class="fas fa-caret-down"></i></span></em>
<div class="settings__mobile">
<a class="btn full-width" href="/auth/login?r=//bvwv.nwaonline.com/news/2020/jul/16/watch-live-governor-state-health-officials-give/">Sign&nbsp;in</a>
<a class="btn btn--subscribe btn--full-width" href="/subscribe/">Subscribe</a>
</div>
</div>
<div class="settings__group-for-desktop">
<a class="btn btn--sign-in" href="/auth/login?r=//bvwv.nwaonline.com/news/2020/jul/16/watch-live-governor-state-health-officials-give/">Sign&nbsp;in</a>
<a class="btn btn--subscribe-header" href="/subscribe/">Subscribe</a>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="subheader">
<a class="subheader__link--e-edition" href="/auth/login?r=eedition" title="title"><em class="fas fa-newspaper"></em>Replica edition</a>
<a class="subheader__link" href="/bvwv/news/" title="News">News</a>
<a class="subheader__link" href="/bvwv/community/" title="Community">Community</a>
<a class="subheader__link" href="/bvwv/obituaries/" title="Obituaries">Obituaries</a>
<a class="subheader__link" href="/bvwv/Sports_and_Recreation/" title="Recreation">Recreation</a>
<a class="subheader__link" href="/bvwv/Editorial/" title="Opinion">Opinion</a>
<a class="subheader__link" href="/bvwv/Religion/" title="Religion">Religion</a>
<a class="subheader__link" href="/special/" title="Special Sections">Special Sections</a>
<a class="subheader__link" href="https://nwamedia.photoshelter.com/gallery-collection/Bella-Vista-Weekly-Vista/C0000kMMHbl_tiaU" title="Photos">Photos</a>
<a class="subheader__link" href="https://bvwv.nwaonline.com/contactus/" title="Contact Us">Contact Us</a>
<a class="subheader__link" href="https://bvwv.nwaonline.com/email/" title="Email Updates">Email Updates</a>
</div>
<main class="container">
<div class="ad-block-section">
<div class="ad-block-section__top-mobile"><span class="ad">ADVERTISEMENT</span><div id='div-gpt-ad-320x50'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-320x50'); });
</script>
</div></div>
<div class="ad-block-section__top-desktop"><span class="ad">ADVERTISEMENT</span> <div id='div-gpt-ad-flex'>
<script type='text/javascript'>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-flex'); });
            </script>
</div></div>
</div>
<div class="article-header-2">
<span class="most-recent-article-info">
<span class="most-recent-article-title" role="heading">Governor issuing statewide mask order; virus cases rise by 817</span>
<span class="most-recent-article-bi-line">
by
<a class="bi-line-link" href="/staff/nyssa-kruse/">Nyssa Kruse</a>
|
Today at 3:32 p.m.
</span>
<span class="comments-and-share">

<span class="share-section">

 
<div class="addthis_toolbox addthis_default_style addthis_16x16_style">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4da255f70f1c3942"></script>

</span>
</span>
</span>
</div>
<div class="left-and-right-rail">
<div id="article_body" class="left-rail article__body">
<div class="article-image-group">
<img class="article-image" src="https://wehco.media.clients.ellingtoncms.com/img/photos/2020/07/16/TM_0715Wildart_GovPresr1_t800.JPG?90232451fbcadccc64a17de7521d859a8f88077d" alt="story.lead_photo.caption" alt="Gov. Asa Hutchinson answers a question during the daily covid-19 press briefing on Wednesday, July 15, 2020, at the University of Central Arkansas in Conway. (Arkansas Democrat-Gazette/Thomas Metthe)" title="Gov. Asa Hutchinson answers a question during the daily covid-19 press briefing on Wednesday, July 15, 2020, at the University of Central Arkansas in Conway. (Arkansas Democrat-Gazette/Thomas Metthe)">
<span class="article-image-credit">Gov. Asa Hutchinson answers a question during the daily covid-19 press briefing on Wednesday, July 15, 2020, at the University of Central Arkansas in Conway. (Arkansas Democrat-Gazette/Thomas Metthe)</span>
</div>
<div class="bc"></div>
<div itemprop="articleBody">
<p>Gov. Asa Hutchinson announced Thursday he will issue an executive order mandating Arkansans wear face coverings in all public places where physical distancing is not possible.</p>
<p>The order applies to both indoor and outdoor spaces and will go into effect Monday.</p>
<p>The mandate carries the power of law, and violations will be misdemeanor offenses punishable by a fine between $100-500, he said, though first-time violators will be given a verbal or written warning.</p>
<p>Hutchinson said law enforcement cannot detain or arrest anyone due to a face covering violation, and no minors will be fined under the order.</p>
<p>Those excluded from the mandate include children younger than 10, people with a medical condition or disability that prevents safely wearing a face covering, and athletes participating in activities where a mask is inhibitory, among others.</p>
<p>Arkansas recorded 817 new cases of covid-19 Thursday, bringing the total since the pandemic began to 31,114, Hutchinson said.</p>
<p>Dr. Jose Romero, incoming acting Department of Health secretary, said hospitalizations climbed by 12 to 470, a new high. Seven more patients were on ventilators, for a total of 101.</p>
<p>Six additional Arkansans died of the virus, bringing the toll to 341. Romero said 24,195 have recovered from the virus so far.</p>
<p>The new cases bring the total number of active cases to 6,578, Romero said. Of those, 138 are in nursing homes, 978 are in correctional facilities and 5,465 are in the general population.</p>
<p>Counties with the highest numbers of new cases included Pulaski with 114, Washington with 68, Benton with 48, Sebastian with 43, Pope with 40, Yell with 26, Faulkner with 27, Arkansas with 20, Garland with 24 and Craighead with 22.</p>
<p>Hutchinson said results from 6,020 tests were received in the previous 24 hours.</p>
<p>As to why the governor decided to make masks mandatory now, Hutchinson gave several reasons. He said the number of cases, deaths and hospitalizations “speak for themselves and indicate that we need to do more.”</p>
<p>He said he has also listened to doctors and nurses on the front lines who are asking the public to do more to stop the spread of covid-19, and he listened to legislators who felt that even if they didn’t like the idea of a mandate, they wanted to do what is necessary to get back to normal.</p>
<p>Finally, Hutchinson said that if children returning to school are going to be expected to wear face masks, adults must do their part to set an example.</p>
<p>The governor stood by his decision to resist a mandate until now, saying the public needed time to become educated about the benefits of masks and accept them as useful or else a mandate would have been unenforceable.</p>
<p>He also said the public should not expect the mask order to have an immediate effect on the growth in new cases and added that other preventative measures, including social distancing, remain important.</p>
<p>Other individuals excluded from the face covering requirement include anyone engaged in religious worship, giving a speech, driving alone or with household members, consuming food or drink or voting.</p>
<p><em>This story was originally published at 1:51 p.m.</em></p>
<div class="embed-container">
<iframe src="https://www.youtube.com/embed/Sk3NOo84PDQ" frameborder="0" allowfullscreen></iframe>
</div>
<p><a href="https://www.youtube.com/watch?v=Sk3NOo84PDQ">[Video not showing up above? Click here to view » https://www.youtube.com/watch?v=Sk3NOo84PDQ]</a></p>
<p><strong>EARLIER:</strong></p>
<p>Gov. Asa Hutchinson and state health officials will provide an update on Arkansas' covid-19 response at 1:30 p.m. </p>
<p>The total number of coronavirus cases reported in Arkansas remained at 30,297 Thursday morning, according to a state website. The death toll remained at 335.</p>
</div>
<div data-widget-id="ent_323-1"></div>
<div data-widget-id="rel_323-1" style="margin-bottom: 10px;"></div>
<h2 style="font-weight: bold;">Sponsor Content</h2>

<div class="OUTBRAIN" data-widget-id="GS_4" data-src=" " data-ob-template="WEHCOMedia,Inc."></div>
<div data-widget-id="recom_323-2" style="margin-bottom: 10px;"></div>
<h2>Comments</h2><a name="story-comments"></a>
<div class="comments" id="comments">
<style>
.iewarn { display: none; }
.edgewarn { display: none; }
@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) {
.iewarn{display: block; font-weight: bold;}
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }
}
@media screen\0 {
.iewarn{display: block; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.iehide{display: none;}
.iewarn a { text-decoration: underline; }
.edgewarn { display: none; }

}    
@supports (-ms-ime-align:auto) { 
.edgewarn{display: block !important; font-weight: bold; border-top: 1px solid #e2e2e2; border-bottom: 1px solid #e2e2e2; padding: 10px 0; }
.edgewarn a { text-decoration: underline; }
.iewarn{display: none;}
.iehide{display: none;}
}
</style>
<div class="iewarn">COMMENTS - It looks like you're using Internet Explorer, which isn't compatible with our commenting system. You can join the discussion by using another browser, like <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> or <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
<div class="edgewarn">It looks like you're using Microsoft Edge. Our commenting system is more compatible with <a href="https://www.mozilla.org/en-US/firefox/">Firefox</a> and <a href="https://www.google.com/chrome/">Google Chrome</a>.</div>
<div class="iehide">
<div id="coral_thread"></div>
<script type="text/javascript">
            (function() {
                var d = document, s = d.createElement('script');
                s.src = 'https://talk.arkansasonline.com/assets/js/embed.js';
                s.onload = function() {
                    Coral.createStreamEmbed({
                        id: "coral_thread",
                        autoRender: true,
                        rootURL: 'https://talk.arkansasonline.com',
                        storyID: '1289133-BVWV',
                        storyURL: window.location.href.split('?')[0].split('#')[0],
                    });
                };
                (d.head || d.body).appendChild(s);
            })();
            </script>
</div>
</div>

</div>
<div class="right-rail">
<div class="add-position-right">
<div id='div-gpt-ad-300x250'>
<script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250'); });
                  </script>
</div>
</div>
<div class="other-news"></div>
<other-news>
<div data-widget-id="recom_323-1"></div>
</other-news>

<div class="add-position-right sticky three-x-six"><span class="ad">ADVERTISEMENT</span>
<div data-ad='div-gpt-ad-300x600'></div>
</div>
</div>


</main>
<footer>
<div class="container footer"><img class="footer__logo" src="https://media.arkansasonline.com/static/nwa_redesign/dist/img/BVWV_Web_425x72_color.png" alt="">
<nav class="footer__nav">
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">NWADG<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/obituaries/" title="Obits">Obituaries</a></li>
<li><a href="//nwaonline.com/celebrations/" title="Celebrations">Celebrations</a></li>
<li><a href="//nwaonline.com/eventhub" title="Events">Events</a></li>
<li><a href="//nwaonline.com/nie/" title="NiE">NiE</a></li>
<li><a href="//nwaonline.com/advertising/" title="Advertise">Advertise</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Sports<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/sports/prep/" title="High School Sports">High school</a></li>
<li><a href="//nwaonline.com/sports/college/" title="College Sports">College</a></li>
<li><a href="//nwaonline.com/sports/pro/" title="Professoinal">Professoinal school</a></li>
<li><a href="//nwaonline.com/outdoors/" title="Outdoors">Outdoors</a></li>
<li><a href="//wholehogsports.com" title="Whole Hog Sports">Whole Hog Sports</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">News/Opinion<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/arkansas/northwest/" title="Local News">Local News</a></li>
<li><a href="//nwaonline.com/arkansas/" title="State News">State News</a></li>
<li><a href="//nwaonline.com/national/" title="National News">National News</a></li>
<li><a href="//nwaonline.com/world/" title="World News">World News</a></li>
<li><a href="//nwaonline.com/opinion/northwest/" title="Local Opinion">Local Opinion</a></li>
<li><a href="//nwaonline.com/opinion/" title="All Opinion/Editorial">All Opinion/Editorial</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Weeklies<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="https://bvwv.nwaonline.com/" title="Bella Vista Weekly Vista">Bella Vista Weekly Vista</a></li>
<li><a href="http://eagleobserver.com/" title="Westside Eagle Observer">Westside Eagle Observer</a></li>
<li><a href="http://www.freeweekly.com/" title="The Free Weekly">The Free Weekly</a></li>
<li><a href="http://mdcp.nwaonline.com/" title="McDonald County Press">McDonald County Press</a></li>
<li><a href="http://www.laprensanwa.com/" title="La Prensa Libre">La Prensa Libre</a></li>
<li><a href="http://hl.nwaonline.com/" title="The Herald-Leader">The Herald-Leader</a></li>
<li><a href="http://tnebc.nwaonline.com/" title="Pea Ridge Times">Pea Ridge Times</a></li>
<li><a href="http://wcel.nwaonline.com/" title="Wash Co Enterprise Leader">Wash Co Enterprise Leader</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Multimedia<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/video/" title="Videos">Videos</a></li>
<li><a href="//nwaonline.com/photos/" title="Photos">Photos</a></li>
<li><a href="//nwaonline.com/photoreprints/" title="Purchase Prints">Purchase Prints</a></li>
</ul>
</div>
<div class="nav-list nav__footer-menu-item"><span class="nav__header-menu-text">Contact<em class="caret fas fa-angle-down"></em></span>
<ul class="nav-submenu nav__footer-sub-menu">
<li><a href="//nwaonline.com/advertising/" title="Advertising">Advertising</a></li>
<li><a href="//nwaonline.com/tools/circulation/" title="Circulation">Circulation</a></li>
<li><a href="//nwaonline.com/customer_service/" title="Customer Support">Customer Support</a></li>
<li><a href="//nwaonline.com/staff/" title="Newsrooms">Newsrooms</a></li>
<li><a href="//nwaonline.com/staff/#submissions" title="Submission Forms">Submission Forms</a></li>
<li><a href="https://jobs.wehco.com/Application/Newspaper/Opportunities.aspx" title="Careers at the NWADG">Careers at the NWADG</a></li>
</ul>
</div>
</nav>
<p class="legal">Copyright &copy; 2020, Northwest Arkansas Newspapers LLC. (NWA Media)</p>
<p class="legal">All rights reserved.</p>
<p class="legal">This document may not be reprinted without the express written permission of Northwest Arkansas Newspapers LLC. Please read our <a href="//www.nwaonline.com/termsofuse/">Terms of Use</a> or <a href="//www.nwadg.com/staff/">contact us.</p>
<p class="legal">Material from the Associated Press is Copyright © 2018, Associated Press and may not be published, broadcast, rewritten, or redistributed. Associated Press text, photo, graphic, audio and/or video material shall not be published, broadcast, rewritten for broadcast or publication or redistributed directly or indirectly in any medium. Neither these AP materials nor any portion thereof may be stored in a computer except for personal and noncommercial use. The AP will not be held liable for any delays, inaccuracies, errors or omissions therefrom or in the transmission or delivery of all or any part thereof or for any damages arising from any of the foregoing. All rights reserved.</p>
</div>
</footer>


<script src="https://media.arkansasonline.com/static/nwa_redesign/dist/js/scripts.js"></script>
<script type="text/javascript">
      var _gaq = _gaq || [];
      _gaq.push(['_setAccount', 'UA-17268027-1']);
      _gaq.push(["_setCustomVar", 1, "server", ".nwaonline.com", 2]);
      _gaq.push(["_setCustomVar", 2, "category", "unknown", 3]);
      _gaq.push(["_setCustomVar", 3, "subscription", "free", 3]);
      
      
        _gaq.push(["_setCustomVar", 4, "authentication", "Not logged-in", 3]);
      
      
      _gaq.push(['_trackPageview', '/weeklies/bvwv/news/2020/jul/16/watch-live-governor-state-health-officials-give/']);
      _gaq.push(['_trackPageLoadTime']);
      
      (function() {
        var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
      })();
    </script>
<script>
jQuery('.hideonAO').parent().hide();
</script>

<script type="text/javascript">
(function() {
var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_324.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
})();
</script>
</body>
</html>
